why can't I login with Firefox?
7 posts
7 users
2k+ views
myrto
October 29, 2007
Member since 10/4/2001 🔗
259 posts
Anyone know? I have been opening explorer whenever I want to post for the past year now and I have given up thinking it will fix itself.
Scott - DCSki Editor
October 29, 2007
Member since 10/10/1999 🔗
1,143 posts
Myrto: When you use Explorer, are you prompted to enter your username and password, or does Explorer "remember" that you're logged in?

If you feel comfortable e-mailing me your forum username and password, I can try to duplicate and diagnose the problem using Firefox here. (You can change your password to something temporary first if you don't want to send your current password to me.) Or, I can experiment with your account, but that will require me to change your password. I can e-mail you the new password if you give me permission to do that. Basically, I need to try logging in as you using my own copy of Firefox. If you want me to try one of these tests, send me an e-mail (you can find my e-mail address at http://dcski.com/about/contact.php.)

At the moment I can only think of two scenarios:

- Explorer is automatically remembering some older password that you have forgotten. (But I'm sure you have already tried changing/resetting the password using Firefox, etc.)

- Firefox might be retaining a cookie that is confusing the forum software, causing it to be in a strange state.

For what it's worth, I just tried logging in to the forums using Firefox running on a Mac. (Normally I use the Safari web browser.) The first time I tried, it didn't seem to log in. But the second time I tried (entering the same username/password), it did log in. I just quit Firefox and tried the same scenario a second time -- and it had the same behavior again -- letting me log in after the second try. Not sure why that's the case, but if you haven't tried that already, give it a try. (In each of the two tries, I told Firefox to "never" remember the password for this site. Maybe it's "remembering" a password from the old version of the software and trying to use that before you have a chance to log in?)
crunchy
October 30, 2007
Member since 02/22/2007 🔗
596 posts
i used to get a double login with firefox when the forum was updated a while back, but it has been fine for a while now. don't recall if i did anything to fix it tho. maybe it was a firefox update since there has been a few firefox updates since then.
dcmidnight
October 30, 2007
Member since 11/11/2006 🔗
125 posts
I use Firefox and havent had a problem since the update. Although my cookie and pw settings seem to remember my u/p so I dont actually log in.
Leo
October 30, 2007
Member since 11/15/2005 🔗
279 posts
I only use FireFox with both the old site and updated site and never have any problems. I also do not "log in" every time as I have the site remember me.

Are you sure you are running the most recent version of FireFox?
rmcva
October 30, 2007
Member since 01/28/2004 🔗
187 posts

I just logged in with Firefox/2.0.0.5 and had no problems.
comprex
October 30, 2007
Member since 04/11/2003 🔗
1,326 posts
using 2.0.0.8 and getting the same thing, second time's the charm even with the remember me dialog box clicked.
DCSki Sponsor: DCSki

Ski and Tell

Snowcat got your tongue?

Join the conversation by logging in.

Don't have an account? Create one here.

0.14 seconds